Stopping Autofill

Hi all,

My Bitwarden keeps auto-filling fields when I am working on CPanel on our server. Drives me crazy!

Every time I try to modify anything it keeps trying to fill in stuff on the page I am working on. Very annoying as it replaces data I have just entered.

How do I stop Bitwarden from automatically filling in fields?

In your extension go to SettingsOptions and deactivate Enable Auto-fill on Page Load.

image

If it already is deactivated check if the Autofill function in your browser still is active. If yes, import all data from your browser to Bitwarden and then - within this browser and after you verified that all credentials were imported - delete all of them and then deactivate this function.

1 Like

Thank you so much !!!