[SOLVED] Attachments issue with new family plan

I purchased the family plan, created an organization. Then my son created an account and joined the organization. However, when he logs into the web vault, he is unable to access attachments, and gets a message about purchasing a premium plan.

Shouldn’t he have access to attachments under the family plan. I’ve tried deleting cookies, restarting Edge, but he still cannot access attachments.

Get your son to log out and log back in. He should then have access to all Premium features.

I’ve logged out, deleted his cookies, restarted Edge, restarted his computer, nothing seems to help. In my Bitwarden account he is an accepted member of the “My Family” organization. Not sure what the problem is.

To make sure, after your son accepted to join your family organization, did you confirm his account?

I don’t know if he confirmed his account. But if I click on the verify email address email now, I get a message saying to send another verification email. I can’t find that, how do re-send the verification email?

The confirmation step is what you need to do as the Owner of the Family organization.

You mentioned that you see your son’s account as Accepted, which probably means he did accept the email invite.

From the previously linked Help guide, the following screenshot is what I am referring to for confirmation step from your account:

Full instructions here: User Management | Bitwarden Help & Support


If you still have issues after this (maybe retrying steps again to onboard other accounts) and have already tried restarting/etc., it may be worth requesting direct support from Bitwarden through Contact | Bitwarden

It is possible that something didn’t go through correctly in their backend and they need to manually fix the account status.

2 Likes

That was it thank you! I had not completed the final step of confirming the users after they accepted.

1 Like