Refuse hardware passkey setting

Hello,
today i tested a few things with passkeys, unfortunately I clicked “always use hardware passkey” and now I cant find the option to use bitwarden passkey, because no pop-up appears anymore…

Where can I find the settings?

@amnesia Hi!

Browser extension → Settings → Notifications → Excluded domains
(and here in this list, delete the relevant domain)

@Nail1684

Thank you, I already noticed this in a other thread, but i cant find the setting for this:

I’m using Firefox and the following versions:

Version: 2024.6.2

Server version 2023.9.1

@amnesia Ah, Sorry, they reorganized it - I will edit my previous post! (Done!)

PS: You could update your server version :wink:

PPS: Ah, server version update especially interesting because it could be that your server side can not process passkeys, since it was first introduced with 2023.10.0:

Thank you, there i could find it.

The displayed version in the client was false, Im using an actual one…

1 Like