Problems since bitwarden onscreen keyboard integration

Android user here. Ever since the integration of bitwarden into the onscreen keyboard I have been experiencing problems with

  1. A Bitwarden prompt appearing with the majority of websites I have credentials for.
  2. When it does appear in the onscreen keyboard it only fills certain fields.

I use Firefox Focus as my privacy enhanced browser of choice. Since that doesn’t work anymore, I’ve tried the bog standard Firefox with the same result. I’ve also tried the duckduckgo browser with a little bit of an improvement. It fills in some username fields but not the password. Better again is Chrome but I don’t really want to be tied into that…if I can help it.
I don’t use the ‘autofill’ feature on Bitwarden (never have).
I Swiftkey/microsoft onscreen keyboard. I have tried it with the default google android keyboard but that doesn’t seem to work at all.
I’m not sure where the problem lies because of the difference in results with different browsers/onscreen keyboards.
I have reinstalled browsers and bitwarden with no difference.
Thankfully, I do most of my work on a desktop and of course, I can manually copy and paste credentials from the bitwarden app but since it was working so well…that seems like a backward step.

Timeframe wise, I think it’s been happening over the last 2-3 weeks but it could have been more. It all seemed to coincide with when the bitwarden app launch prompt disappeared and was replaced by a bitwarden option in the onscreen keyboard.

I’m just wondering if anyone else is experiencing anything similar?
Thanks for any feedback in advance.

Niall