Passwordless with no Authenticator app

I’ve just seen the option of login with my phone, setup correctly and did not have any prompt of using a Authy app, for example.

When I tried to login using phone, it worked as expected, but asked me to insert 6 digit code, so I tried to search inside bitwarden’s app, but nowhere to be found…

I am using IOS 16.4.1 (a), Windows 10, tried with edge and opera browsers.

Is it a bug to report or something that I am missing?

Hi @Gabriel_Luiz_Gomes_T and welcome to the community,

It sounds as though you are currently using the new Login with device feature in order to login without the need for your master password.

As noted in the help article linked above, you will still need to perform any 2FA authentication after you login passwordless with your device.

:information_source: Note

If you use the Login with device option, you’ll still need to use any currently active two-step login method.

So it sounds like after your login, the 6-digit code you are looking for might be either the email option, or most likely an authenticator app of some kind, possibly you mentioned Authy.

Yes, I imagine that could be that, but when I registered login passwordless with my device, I did not setup any e-mail nor Authenticator App.

It is requesting some code that I did not setup.

UPDATE: Nevermind… I setup a long ago the authenticator app and never used it.

Glad to hear your update and you were able to locate your authenticator app for two step login.

If you haven’t already I would also suggest making a copy of your two step recovery code which can be used in place of the code to bypass 2FA if you ever don’t have access to another method.