New user, Did not create organization, loaded all date, need second user

Topic pretty much covers it. I thought I’d get it all setup, then give my wife access.

So, I can login, see a lot of folders and data (imported from Keypass). Now I want to add my wife. The info I;ve found on that is dated, and from the help files, I don’t see anything on this.

Here’s where I am in fact at:

  • I’ve created the account
  • I loaded all the data from Keypass
  • Following some info I found in an article:
    • Created user name for her
    • Created an organization for her
    • Invited her
    • Tried to login as her
    • Grabbed her phone, clicked link, tried to login with the master password. It failed.

With some reading in the help docs, I’m left confused. Do I need to have her create a user for herself?

I want us to both have access to all the same data, which right now is not in an organization. It is just in My Vault.

I would appreciate a recommendation of what to do to get this accomplished. I thought of a path, but afraid I’ll just dig a deeper hole.


So to be sure: I want my wife to havce all access to all the data and folders. I havc

Hi Roger - welcome to the Bitwarden community.

Yes, you need to create personal accounts for each user. So one for you and another for your wife. These will be your personal vaults, and whatever each of you store here cannot be seen by the other.

You can then use an organization to create a third vault - one that you can both see the contents of. You create the organization as the ‘owner’ and then send an invitation to your wife’s email address (the one used for her personal vault), she accepts, and then you need to confirm her as a new user. Then you can both add items to the organization that the other can access as well.

Here is a link to a recent Bitwarden blog page that describes the process:

And one more from the Bitwarden help pages:

Be sure to let us know how you make out!

Thanks David. Very helpful.

So I finally got her created, sent the invite, and confirmed.

So now, I have no need for my own separate passwords. So, I thought we would both use the one organization I created.

I selected ALL of the items in My Vault, and selected Move to Organization.

But the save is greyed out.

The one organization I’ve created is in the pulldown and no others shown.

So then I wondered if I need to select the Default Collection. I did that, and clicked OK. It appeared to operate, and in fact moved 1 item, not all selected.

At any rate, I suspect you are familiar, it lists the one organization I have, none others, and save is greyed out. If I click on Default Collection below that, I can click the Save, but it then moves only 1 item.

Can I do what I’m wanting? Any suggestions?

Strange. I am not sure why only one selected item was moved to the organization. It sounds like you have done everything correctly. I just tried the same procedure you described and had no issue moving a selection of multiple items. Perhaps your selection changed somewhere in the process before you clicked Save?

Well, this is wierd.

I just tried it again for the third time. I did a screen recording capture to share. But interestingly, it worked.

Maybe the organization needed to be there for a longer period of time… maybe to get synched across multiple servers. Although, it would move 1.

Appreciate your help.

Well, now I find that the folders did not come over. Maybe I should delete it all and re-import.

I did delete it all, and re-imported.

Not having much luck. When I re-imported, it put it in My Vault again. So ultimately I stumbled across I could select the new organization, and attempt the import. It failed, saying that the entryi level app can only have 2 Collections. I never created a second collection…at least not intentionally.

Some views I see only the default collection, and in others, I also see one called Unassigned. Don’t see a way to delete it.

Beginning to feel like I’m not going to bre able to get my data, and folders, in the vault I want to share with my wife.

Another tidbit of information, browsing around it seems that the Unassigned collection is associated with the organization I set up for us to share. But when Go to manage it, thinking I could delete it, only the default collection shows up.

Hi Roger - it may be helpful to understand that your personal vault and your organization’s vault are independent entities. That is, you should delete all items, folders, and collections, if they exist, from both vaults independently before you try to re-import your data.

Failing that, you can also delete your entire account and start from scratch.

Hey Roger, it is important to note that folders are only used to organize your personal view, while collections are used to organize your shared items.

If you export the csv you’ll be able to see the collection names on the left side. (just ensure opening file in a secure environment and remove as needed, some users use veracrypt for this purpose.)

The unassigned collection does not use up one of the 2 collections, you’ll need to navigate to the manage tab in your organization and select collections, where the full list of collections will appear. If you are having an issue with importing here, you may need to remove these collections manually as it does not happen when you select ‘purge’ from your account settings.

I appreciate the input, folks…I’ll chase down the suggestions.

To be sure we are all together on this topic: What I want to do is have all of my data, along with the folders in which I organize it, and give access to it for my wife. It’s beginning to feel like this is not possib le. It seems to me it should be a simple task.

Regardsing the collections: When I first login, there are 2 collections shown: defult and unassigned. When I go to manage to delete one, unassigned is not shown, so cannot be deleted. At this point I am not sure explicity what I was attempting, but I think it was a reload of data, I got an error that I could not have more than 1 collection and the load failed. That is what led to the discovery of the unassigned collection, which again, I cannot manage to delete. So, that experience seems to contradict the concept of unassigned not affecting the collection count.

I may consider deleting the account as suggested and start fresh. I presume I can do that without difficulty. I’ll report back.

Again, I appreciate the input :smile:

So here’s what I just did:

Deleted account
Created new account
Created new organization called Shared Passwords
In the vault list, I selected the new/shared organization
Selected Tools/Import data, and entered info for the data, and clicked on Import
The new organization disappeared. Data is in My Vault.
Logged out and back in, and it came back.

Interesting next steps tried

I selected the shared passwords organization. looked at the tools menu, and it did have available the import. Then found I could not go back to My Vault. (Bug?).

I also found it has 2 Collections, Default and Unassigned.
I tried to import the data here again. Got the error that not more than 2 collections is supported.

I’m going to try the simplest method to get what I want: My wife and I use the same login. I have been thinking it wouldn’t allow two simultaneous logins for same user, but just tested and seem able to do that. We’ll see how it goes.

Thanks for the follow up! I haven’t been able to replicate this, if the steps in Import Data to an Organization | Bitwarden Help & Support don’t seem to be working, feel free send a message to our support team directly Get in Touch | Bitwarden


One note…while I was not prevented form 2 concurrent logins, I did get notice of a separate login via email.

I don’t plan to try the import to the separate organization again, as I don’t want to duplicate hte info. That did happen to me at least once.

I appreciate the help and feedback.