Never prompt for master password

Regardless of my settings, every time I open Chrome I have to log back into Bitwarden using the Master Password. Why doesn’t he NEVER option work?