Need to enter master password on every pass

About a week ago, my Bitarden suddenly started to require me to enter my master password on ALL entries in the system. This isn’t after a browser restart, etc. On browser restart, I enter my master password, and then if I’m trying to access any of the passwords, I have to enter it again.

The “Master password re-prompt” is checked on every single entry, and I didn’t do this. I can’t seem to find a global option to disable that, and it’s incredibly annoying.

Thoughts on how to fix this?

You can perform a full sync and it’ll stop :slight_smile:

The browser extension update will also prevent this, too. It’s just due to the old vault data not having the re-prompt flag, and the extension defaulting to re-prompt.

1 Like

That was it! Thanks!