Need help with CSV import procedure

I am newish to Bitwarden and trying to get passwords imported from a csv file. The various advice sections say “go to the top menu and click on tools” but there is no top menu bar visable. I tried Alt+M which was someone’s idea - no joy. I tried clicking on the Bitwarden icon - no joy. I tried logging in on a separate device - no joy. I tried logging in as a different person (new account) - no joy Help!

@peter.mccalister Welcome to the forum!

I moved your question to its own topic, since it was not very relevant to the old feature request that you had posted in.

I suspect that you are using a browser extension or perhaps the Desktop app. However, the import feature is only available in the Web Vault app, which you access by logging in at After logging in, you will see the blue menu bar as shown below. If you click Tools (#1 in the screenshot), you will get a left-hand navigation menu, where you can select Import data (#2 in the screenshot).


Thanks that is very helpful, Peter

1 Like

Nothing happens when I hit submit. Trying to import from Roboform.

Hi @pilots48 and welcome to the community,

Depending on how many items you have that you are attempting to import it may appear that “nothing happens” but your items may just take some time to process and import.

If your vault does not update after a few minutes I would say you may try to refresh the browser and check if your import was successful or not.

I’ve tried all that. I’ve waited for an hour. I’ve cleared my cache. I’ve refreshed the page. Nothing happens at all. very confused. Using Linux mint latest version. I’ve even tried copy and paste the contents. still nothing.

Hi @pilots48 and welcome to the community :tada:

We are rolling out a new version tonight during the maintenance window which will fix the ssue, you are likely experiencing.

The new version 2023.4 includes [PM-1684] Broken roboform importer by aj-rosado · Pull Request #5137 · bitwarden/clients · GitHub which addresses the issue.

Kind regards

Good to know. Thanks . I’ll try again tomorrow.

Just an update. Import from Roboform works now. I only had to delete one entry and all was ok.