Master password no longer works

Hello everyone,

  • My OS is Windows 10
  • I use the Microsoft Edge browser extension, to unlock my vault
  • When I tried to unlock today, it says my master password is incorrect
  • I have tried the Edge Extension, the website and my Android app without any success
  • My password has 1 special character and I type it regularly, so I’m almost certain it’s correct

Assuming I’m using the correct password, any suggestions on what might be causing this issue?

Hey @dg246, check to make sure you are using the correct email associated with your Bitwarden account, and then taking extra care to type the master password carefully. Can you provide more detail on what stage of the login process you are getting to?

You could also close your eyes and then type your password into an editor. Does this look like the password you intended to use ?

Did you recently change your password ? And have you perhaps a 2nd or even 3rd keyboard layout set up on your computer ? And if yes is the answer to both questions, is there any chance that you switched to the “other” keyboard layout by accident ? I think the shortcut was left Alt + Shift.

Something else: Is the special character you used available inside the password generator ?
About a year ago someone had an issue as he used a special character that was NOT available inside the password generator: [SOLVED] Bitwarden password only works on computer - #13 by Peter_H

1 Like

Place your bets. My money is on a keyboard error. Something changed I bet.

If you have your vault backed up using BW json format you can easily blow away the account and recreate it completely in a few minutes using your backup. Last course maybe, but if you have done your preparedness properly you have nothing to worry about at all!!

Also, would you be willing to share with us what the ONE special character is? You can always change it if you are worried about posting it here. Just trying to help.

Hello @bw-admin

I am already logged in to my Microsoft Edge extension, where it says:

logged in as (email address) on

So I know the email address is correct. I also receive the password hint via the same email.

The problem is I’m unable to unlock my vault with the master password…whether via the website, the desktop app or the Android app

Hello @Peter_H

  1. Yes to the question about typing the password into an editor

  2. I have never changed my master password. I’ve also been unsuccessful using the Android app on my mobile, so I think this rules out the keyboard layout of my laptop

  3. Yes the special character is available inside the password generator and is the first character in the password

Hello @OpSec

  • As I replied to another user, I think keyboard layout on my HP laptop can be ruled out because the password does not work in my Android app either.

  • Unfortunately I do not have my vault backed up on this current laptop. Usually I would use my Microsoft Edge extension and unlock my vault without issue.

  • The special character is $ and is the first character

It sounds like you are using the wrong password then, if you can’t login on any device.

What method did you use to “backup” your password? Did you write it down and then test it before you hid it in a safe place? Did you store it digitally someplace safe?

Or are you just going from memory?

When you backup your vault that is NOT device specific. The json backup can be pasted in on any device and it will be good to go!! So I am going to assume that in fact there is no backup at all. We see that all the time here. What amazes me is how our users read through threads like this and don’t immediately stop what they are doing and create their own backups to avoid this trauma. And make no mistake Vault loss can be a terrible on a good day!

I have an almost identical problem. On py Pixel6 and my Chromebook I can not enter my password completely. I have three spaces in a sentence and halfway down the entry box closes without warning and even though I have tried at least 5 times, always the same …

That is a strange one. I have never used a space in my password with BW. Just to check IF that is the issue have you considered maybe replacing the three spaces with a - symbol instead? This would be a quick way to eliminate BW not handling a space correctly ------ > not saying it does but this eliminates one possibility from your scenario. Just a simple idea from a simple user!