Login problem with iOS app after Vault server change

I am writing in short form, and ask for your pardon:

I am using a self-hosted Bitwarden. And I moved to a new Vault (newly set up).
Of course data export in advance, data import, etc,
On my Macbook everything works (login on the web, browser extensions, desktop app) -.
but on my iOS app (iPhone 12mini) the new login is not possible:

  • I logged out of the old Vault,
  • entered the new Vault address (checked several times),
  • entered my login email -
  • and then get the message “We could not process your request. Please try again or contact us.” - see screenshot attached

I tried again, x times, checked everything.
Always the same.
I then test deposited the old Vault (it is still active) - and get the same message!

It “seems” as if it is a more general problem, as if the APP gets no contact or is rejected? (Login with the desktop app works fine).
Or maybe there are other settings stored in the depths of mobile?
I have restarted the mobile and also deleted and reinstalled the app, always the same result.

I am at a loss.

Has anyone experienced such wetwas before or know an advice, an approach?

@Frank_de_Cologne Welcome to the forum!

Please log in to your Administrator Portal, and screenshot the Dashboard with the Server version information.

By the way, the error message screenshot in your original post was not attached. In case you are having trouble including screenshots, please note that you can just copy the screenshot image and paste it directly into the forum’s editor window, or you can use the “Upload” button in the editor menu (icon that looks like a picture frame :framed_picture:).