'Log in with device' not working last few days

For the past couple of days I’ve found I can no longer complete the ‘Login with device’ sequence using the Edge browser extension. It has been working great until now.

It has coincided with the appearance of ‘Region’ on the logon screen of the browser extension.

I provide my email address in the extension, ensure Region is “US” and NOT self-hosted, then select ‘Log in with device’. On my phone, I get the notification from Bitwarden. I open this and confirm the Fingerprint phrase matches what is onscreen in the browser extension. I click Confirm Login on the phone … and that’s as far as I get.

The browser extension never logs in. After a few more seconds I get the option to ‘resend notification’.

Rinse and Repeat.

The only way I can get logged on now is with the Master Password.

Is this a known issue?



Was still not working as of this morning so removed the extension from Edge and reinstalled. Signed in once, then logged out. After this, Log on with Device worked again.

Thanks for bringing this to our attention! The team has diagnosed the issue and is working on a fix - in the meantime, you’ve hit on the best solution to resolve the issue, which is reinstalling the extension.