Launch button in Android on S21 Samsung not working

Hi.

I have recently set my wife up with BItwarden on a Samsung Galaxy S21 with everything imported from Lastpass.

After a few niggles, it is mostly working now apart from 1 issue.

I cannot get the button that automatically opens the browser (chrome is set as default) to do anything.

I have tried editing urls to https://, http:// and just www. Yet the button will not open Chrome in any of her passwords.

I have seen a similar topic on here but it was resolved by adding https:// I have looked in detail at the urls and they are definitely in the correct format to launch.

Can you help please?

Rich.

Welcome to the community,
I faced this problem earlier and fixed it by adding https://. I don鈥檛 really know what is causing the problem for you. The best option is to get in contact with the bitwarden team at https://bitwarden.com/contact. If you fixed the problem, please leave a reply here.

1 Like

Thank-you.

I did send them a message as well. Suspect something has probably changed in Samsung鈥檚 software to cause this on their latest phones as I have definitely tried all variations of http.

I will drop a reply once fixed :+1:t2:.

Rich.

1 Like

Hi. I have had the reply and it is a known issue. See below. I鈥檓 sure it will be fixed soon. Thanks again.

Hi Rich,

Welcome to Bitwarden and thank you very much for supporting us!

Absolutely, this behaviour has been reported to us and we鈥檙e working on it. This also happens on my personal Android phone. You can see the report here: Won鈥檛 launch URI 路 Issue #1164 路 bitwarden/mobile 路 GitHub and you can also follow its progress there, too.
There is no work-around right now, it鈥檚 only a matter of time till this is resolved in a future software update.

I wish I had better news to share with you. Please do not hesitate to reply to this message if you have any further questions.

*Kind regards, *

Suliman

Hi,
I followed the Github link to this link Fixed launch url on Android 11 by mportune-bw 路 Pull Request #1266 路 bitwarden/mobile 路 GitHub which notes that the Android 11 Launch is fixed, but I seem to still be having issues with it? I am also using a Samsung s21.
Any pointers?

p.s. looking for a PW manager, other than LastPass

Hi Mark,
Welcome to the community
Does the URL have https:// in front of it?
For more information, Launch button on my item greyed out

Vachan,
One didn鈥檛 the others I tried did have https:// in front. Neither launch button seems to work, not the dropdown nor the one from the edit screen. Works good on my PC, just not on the phone.
I reviewed the settings and thought everything was set, but either I am missing something or it is not working for the s21?

The launch button is not grayed out
Thanks

Hi.

I can confirm this now works as expected on my wife鈥檚 Galaxy S21 so may be worth an uninstall and reinstall after a phone reboot?

Thanks.

Hi,
Thanks for the info Keepaster however, the autofill is still not working. I guess I need to decide between Bitwarden free and Lastpass pay鈥 or use Lastpass for mobile and Bitwarden for desktop
Thanks

Hi.

I thought it was the url launch button you had issues with not autofill?

What is the actual issue now?

Thanks.

Rich.

Hi Rich,
Actually I am having problems with both launch buttons and the autofill if I open a URL that needs to have the sign-in filled.

Ok.

Autofill has always worked for my wife on her S21 so something is certainly not right with your setup.

Have you tried a cache clear and fresh re-install on the phone?

I take it Bitwarden is set to Autofill in the autofill options as Samsung like to push Samsung pass before anything else!

Good luck.

I鈥檓 having the issue on an S20FE. I have multiple browsers installed but the url is only passed if the Samsung browser is set as default. The user/password will autofill with other browsers, but not Samsung. My workaround is to copy the url and paste into a browser - not ideal but it works.
Lastpass used its own browser so didn鈥檛 have this problem. Seems that the mobile app should allow you to select your own browser instead of using the default.
This is marked as closed on Github and is not really resolved.

It is marked as closed in Github because the coding and testing have been completed, now awaiting release. It鈥檚 coming soon!

1 Like