Keyboard shortcuts don't work in Vivaldi browser

I’m using BitWarden in Vivaldi browser. According to BitWarden manual, Ctrl/CMD + Shift + L should be a shortcut to autofill the forms on pages, but for me it’s not working. No other BitWarden keyboard shortcuts work either. What could be the reason for this?

I’m using BitWarden in Vivaldi on Ubuntu, Dell XPS 13.

1 Like

Welcome @tevskapoan!

I’d recommend checking the configuration at this URL in the browser, you should be able to verify the shortcuts:


And this is what works for me:

Wow, this actually helped. I had to change the domain to Global and it made it work. Thanks!

So I’m facing the same issue. It’s specific to the autofill shortcut. It doesn’t matter what the autofill shortcut is, it won’t work if set to “in vivaldi”. It must be set to Global.

I changed the “activate the extension” shortcut from Ctrl + Shift + Y (the default) - this was working fine. I assigned Ctrl + Shift + Y to autofill, and it still didn’t work.

The problem with setting the shortcut to Global is that it then works everywhere. I use the same shortcut for autofill across multiple browsers (I use Ctrl + Shift + F). If I set vivaldi to Global, even if I’m working in Chrome, I get taken to vivaldi.

I don’t know whether the issue is vivaldi’s or bitwarden’s to solve though.

1 Like