Issue with Auto-fill + AMD Radeon Settings

Since somedays auto fill was not working on my computer (Ctrl+Maj+L). The problem was persistent with firefox & chrome so I deduced windows or other app blocks the hotkeys.

This evening at start, I noticed AMD Radeon Settings didn’t launch (no sounds, I’m using sound on HDMI) and by a miracle the Hotkeys (Ctrl+Maj+L) were working again. So I made the connection between AMD RADEON and my problem with autofill on Bitwarden (I updated my AMD Radeon somedays ago) : AMD software use the same Hotkeys as Bitwarden.

So the issue is on radeon’s panel " Gaming → Global Settings → Performance Monitoring → Toggle Performance Logging Hotkey" and to replace CTRL + MAJ + L by SUPPR or DEL.

Source of the issue :

I hope it will help other users :wink:



to prevent these kind of issue, i think it would be nice if as a user, we can change the key combination on BW itself to suite our need

1 Like

Sure ! It could be great !

Ha! Someone else who’s had the same issue, I ended up using a more inelegant solution but got it to stop.

Hopefully AMD fixes this issue, I submitted a bug report back in August.