Import Tools No Longer Work

Hi, I’m encountering a strange problem. I’m using Password Safe v3.55 and importing the .xml created by Password Safe into Bitwarden’s web interface on a regular basis for years now. Today it was all over. I created the xml, chose import Password Safe (xml), chose the import file (pwsafe.xml). pressed the IMPORT DATA button as usuak and nothing happens. I tried it about ten rimes, recreated the xml file, copy/pasted the contents into the copy/paste field. Again, nothing happened. I tried it on Firefox and on Chrome. Same result.

What happened?

I’ve searched the forums for a possible answer.

When i hit the ‘import data’ button nothing happens. I’m not getting any errors. I’ve tried several browsers as well.

I have selected csv and only the logins from Roboform.

If anyone has seen this issue, please let me know.


@orplid & @volt1 Welcome to the forum!

Sorry that you are having problems with the import tool. I have no information that can be of help, but I took the liberty of joining your two posts into a single topic with a new topic title (title was: “No import from Password Safe xml”).

The fact that you’re both experiencing the same symptoms, around the same timeframe, even though you are using two different import tools (Password Safe xml and Roboform csv, respectively), leads me to suspect a bug in the 2023.3.0 release of the web vault client.

I hope that by collecting similar issues in a single thread, it will improve the visibility of the problem and lead to a speedier resolution.

@orplid @volt1 Feel free to create a bug report with additional steps to reproduce here: Issues · bitwarden/clients · GitHub

I’ve also passed this along to the team.

Will do.


Hi. I just installed Bitwarden 2023.3.0, and am having the same issue trying to import a csv file generated from Buttercup. The 'Import Data" button does nothing for either that file or for pasting the data into the entry block.
Just FYI.

Thanks all, there are changes in the upcoming release that should resolve this.

Yep same problem here with Roboform CSV Import.

Hi @Axewo,

If you were still experiencing issues with this recently you may also check out the recent mention from one of the members of the Bitwarden team regarding this issue specific to RoboForm.

1 Like

Hi all,

I can confirm that in version 2023.4 the import now works for Password Safe as it used to.

Thank you