I don't receive "Confirm accept" for a user that I invited (Enterprise Organization)

Hello all,

I have invited several users to join the bitwarden Organization vault. I have an issue with one user. Once he sets up his login, he get’s the following message:

user xxxx has already been invited to this organization yyyy. Accept the invite in order to log in with SSO

But I never see the confirm option for him. The status remain to “invited”.

I tried resending the invitation and then removing and adding back. Same error.

Do you have any ideea what can be the issue? There are no special characters in his email address.

Kind regards,

Hello @AlexSz,

I see you are using an Enterprise Organization and also tagged your post with self-hosting

You mention not having special characters in the username, but still getting the error

user xxxx has already been invited to this organization yyyy. Accept the invite in order to log in with SSO

If you are using SSO, do you know if perhaps your self-hosted instance is also utilizing the Bitwarden key connector with login with SSO?

If so, you may wish to login to the admin interface of your Bitwarden, (or have the appropriate system administrator for your self-hosted instance for your company’s IT department login) by going to whatever your Bitwarden self-hosted domain followed by /admin
i.e bitwarden.company.com/admin to see what the User’s status shows.

Here is a similar posting with a user that experienced an issue with key connector for login with SSO, when trying to re-add a previously removed user from an Organization.

Baring that, I would recommend to reach out to Bitwarden’s support directly and to get in contact with their support team for further assistance.
Hope this helps :slightly_smiling_face:

Hello Kent,

Indeed, I use Azure Enterprise for the SSO with SAML connection.
I checked the admin page (good tip), but everything seems fine - no diference between the users that can connect and the user that has issues.

One question maybe: can it be related to the “Attributes & Claims” in the SSO SAML configuration? His surname has a special character, it starts like this: t’Se (in his email the name appears as tse)?

Kind regards,

1 Like

Hi @AlexSz, as @cksapp recommended, I would reach out to our support team for additional assistance.