I cannot login to my account

I have an account since July, and today I tried to login via web and receive an error of username or password incorrect. I use PIN to unlock, so I tried to copy the password in the vault, and keeps not working. This makes no sense. Im copyng / past the master password, and it’s not working.
I tryed to login via Ubuntu, Windows, Android and Chrome/Firefox extensions.Screenshot from 2021-08-26 10-24-35

Hi @glazari - sorry to hear that you cannot login to your account. I can only imagine how stressful that must be.

We see similar posts pop up from time to time here on the BW forums. Usually failed logins are from the user not realizing that they have typed in their email address or password incorrectly, but there could be other less obvious reasons as well.

Here is a good thread that has lots of helpful suggestions in it. I hope you spot something in there to help you. And please write back to let us know how you made out, particularly if you solve your issue.

If you can use your PIN to unlock the extension and access your vault, I would strongly recommend you export a backup now.

I was thinking the same thing but then remembered that it requires a master password reprompt, doesn’t it?

1 Like

@dh024 Yes, it does.

@dh024 I’ve already searched for other similar problems. The big difference it that I have access to Bitwarden via PIN, and Im copying and pasting the password. Also already tried to paste password to notepad.

and there’s no recent update in the password.

Did you copy and paste the password previously, say for a master password reprompt on an item, to confirm that it was stored correctly and it worked? If it worked before but not now, I can’t begin to imagine what could have changed. I have certainly never heard of this before.

What language is your computer using? And what language is your keyboard set to? Sometimes special characters can cause problems when saved if there are issues with language settings or character sets.

EDIT - sorry, this isn’t going to help you. Duh.

Also, you said that you read that thread I provided. Have you tried using your recovery code?

@dh024 Yes, I used copy / paste until last week and it was working fine.
Computer - English
Keybord - Portuguese brazilian
The password has #@ special characters
Yes, I tried login with recovery code

You may have tried this already, but try typing in the password and ensure that you have the visibility toggle turned on so that you can verify that each character is exactly what is intended, especially those special characters. They can by tricky on international keyboards sometimes.

Otherwise, I’m stumped. Sorry - obviously something has changed, but it is not obvious to me.

Perhaps someone else here will have an idea to help?

Just some wild ideas:

  • About a week ago Bitwarden published updates. Make sure that all Bitwarden apps and extensions are the latest versions.

  • Try a different network (WiFi vs. mobile network).

  • If this works: Remove power from your router, wait a few moments, reconnect it and re-try.

  • You wrote that you use copy-paste. Paste the password into an editor and compare it with the source.

  • I assume that you rebooted all devices and then tried again.

1 Like

Great suggestions Peter.

This also reminded me of this thread:

Something else to try.

1 Like

I happen to notice that your password entry for Bitwarden and presumably your master password has an old password entry.
Have you recently changed your masterpassword and updated the vault?

Perhaps you may try the old password that is saved to see if that will work.
Click on the 1 down next to “password history” and this will show you the old saved password.
Hopefully that may work


@dh024 @Peter_H @cksapp

Nothing works…

  • I typed the password each character in the keyboard.
  • My apps are the last version. Also in trying to connect thougt the web page. I installed CLI to try to connect via terminal, with no success.
  • I tried via cel phone data.
  • I pasted the password in the editor
  • Rebooted all the devices.
  • Also tried the last password in the password history. I didnt change the password since the first time I create the account.

I know this doesn’t resolve the issue for you, but I think you should go through your vault and copy all of your credentials to a file temporarily. Worst case, if you end up having to ditch this account and create a new one, you’ll at least have all your credentials available to re-enter. I’d hate to see you lose access to all your passwords! How big is your vault? Do you have many entries?

Out of interest, do all your other passwords stored in BW seem to work OK? That is, is it only your BW master password that you’re having an issue with?