How to turn off Save Password notification when logged out of BW?

I love BW, but this “Save Password Notification” (SPN) when I am logged out is about to drive me away, for two reasons.

  1. I use BW from my desktop computer in my office primarily. I am not sure why, but I am constantly Logged OUT. I log in, and 30 minutes (o so) later, I am logged out again. This constant need to log in on a computer that only I have access to is crazy. I could understand needing to re login when I restart the computer, but having to re login even when the computer has not been restarted, is insane. I just want to make it clear that I have BW installed on my desktop and it stays logged in, but it is the browser extension that constantly logs out.

  2. Since I am always logged out, this Save Password Notification ALWAYS pops up even for websites that I that have password saved. I do not need to login because I have BW installed on my PC and can fill the password with it. But this stupid Save Password Notification NEVER goes away unless you manually turn it off, EACH AND EVERY TIME. It covers up a half-inch up top screen real while it is on and that half-inch of screen real estate just so happened to be where most website menu bars and functions sit as well. Which of course means, that they are covered up until I hide the BW SP notification. This is an incredible inconvenience and irritation to me.

I love everything else about BW, but I need a way to tell BW to stop issuing SPN when I am logged out on my PC. Either that, or the browser extension needs to be able to be tied to the desktop program so that when the desktop program is running and logged in, I do not need to constantly re login on the browser. Oh, and just to be clear. I used BW on other computers where I don’t have the desktop program installed, so I need the browser extension on those computers.

1 Like

That “Save password?” prompt is annoying me, too. I understand that it’s warning you that you’re not logged in and therefore pwds you enter won’t be saved/updated, and giving you one click to fix that.

The problem is on my work computer I want to automatically login to to a bunch of pinned tabs when I start the browser (Edge), so I also save the logins in the browser. Therefore I’m already logged into the site and don’t need to enter pwds, and the notice just gets in the way. Maybe because I use it differently, but this isn’t an issue on Firefox on my private computer.

What browser are you using? I’m going to check my settings again to see if I can get BW to stay logged in on my work computer.

I use Chrome. I have looked through the setting for a way to turn off the SPN when “Logged Out” but it offers no such option. I want it on when I am logged in, but not when I am logged out. The only option is to turn it off completely, and I do not want that. I just want it to be off when I am logged out.