How do I stop BW to show up on my taskbar when opened

Since I want to unlock BW by fingerprint in my browser, the desktop app has to be running for that. It’s really annoying though that when I minimize BW the icon shows up on the taskbar even though I also have it in the hidden icons tray. I use Windows 11 currently and I can’t find the option to hide the icon permanently. Anyone got any ideas?

Hello @diealistair - welcome to the community forums!

Are these the settings you are looking for? If so, don’t forget to mark this post as Solved. Cheers!

Thank you, for some reason this only worked when I tried it the second time around, but now it works