HELP! cannot login to my Bitwarden properly

BW CS did not timely reply to my 2nd email so I uninstalled BW, then rebooted phone.
Then installed the BW app from the Play Store (V2.15), then rebooted phone.
Then started the BW app and logged right in with no problem.
I have no idea what went wrong with the original BW app (V2.11).
CR

I have the same problem, but just with the extension, desktop app and web. On my phone I can acess, but on the extension, web and desktop I have a error with the two factor, but I put the same code I see on MS Authenticator.

Hi @enzon19 - welcome!

Check to make sure that your phone’s time and date, as well as time zone, are all set correctly. It sounds like this is a problem with your phone’s authenticator app.

I am able to login the android app via fingerprint, but I can’t on the website - it says invalid username / password. The support status page says the login problems were resolved a few days ago - but I’m still seeing them. Anyone else? I filed a support ticket too.

Working perfectly for me - I just logged out and did a new login on two devices.

Most of the time, invalid username/password errors mean that you have something just slightly wrong with either your email or password (e.g., capitals, a space at the end of the password, etc.). Check really, really carefully and I bet that’s it! Good luck.

Phew… That was it. I don’t know how chrome saved the pwd on my desktop but didn’t sync it to phone correctly. Thanks for the help.

Very strange but I can’t login on any device. I even reinstaled Microsoft Authenticator. I don’t know if the fault is from Microsoft, Bitwarden or me, but I use the Authenticator for Twitch and worked. Luckly my phone app didn’t log out, so I already exported the data and I will create a new account because I don’t know where I saved my recover keys lol

Thanks

Oh, when I was creating my new account and enabling two factor for Bitwarden, I received an error on Microsoft Authenticator

Bro, there’s something really broken between Microsoft Authenticator and Bitwarden. When I read the QR Code, I received an error on the app. So, I put manually the code and ok, MS Authenticator approved. Back on Bitwarden, I put the code to end the configuration for two factor and I received “Invalid token.”

You should check to see if all your devices are using the same time zone and that the dates and times are in sync. That’s the number one cause of TOTP codes not working. MS Authenticator and Bitwarden work fine together.

1 Like

I don’t know what is happening, but now with Authy worked

2 Likes