Having trouble with Bitwarden Browser Extensions? (Chome, Firefox, etc)

Hi, having the same issue with the biometric unlock: https://imgur.com/a/BXPPNLR

@peace and @WaxBear_79 - have you tried the solution posted in this thread?

If so and it is still not working, you should troubleshoot Windows Hello authentication. Let us know how you make out.

@dh024 I’m using Chrome for the extension, and Mac OS for the desktop app.

I do understand it’s a possibility to remove/uninstall everything but it does not sounds like something normal after an update.

Does the team has something better for the UX? Or at least an explanation of this? I already got into the issue of OTP code greyed out last week, starting to be a lot since I do use Bitwarden really often ^^…

In the past, I don’t ever remember having to take such measures following an update. They have always been seamless. But obviously the rollout of version 1.56 didn’t go as Bitwarden originally planned, hence my suggestion of some workarounds to fix the problem. Feel free to give them a try, if you like, but please remember that this is a community forum where Bitwarden customers like me come together to help one another out. If you have complaints about the software, the most appropriate avenue to voice them to the Bitwarden development team would be via the contact form on the Bitwarden.com website. Cheers.

Did they forget to update the Edge extension ? The microsoft Edge portal still shows version 1.55

The different online web stores are not coordinated, so some roll out updates earlier or later than others. It may also be that the extension roll-out on Edge, Firefox, Opera, etc. was suspended by BW after the problems encountered with the Chrome extension, but I don’t work for Bitwarden so I am only guessing here. If they did do this, it was a good move I think.

Great question! We didn’t forget :sweat_smile: it’s just going out a little later than the other browser extensions, stay tuned!

2 Likes

When can we expect to see a new version for Edge?

1 Like

As a new Bitwarden user, it’s not looking too good as far as the extension for Brave Browser is concerned.

The latest Brave Browser installed ( V1.37.116) and the latest Bitwarden Extension (1.57) and I’ve never got it to work. It asks for email, password, then after pressing return (there is no button), I get a poxy hcaptcha image, press this and that’s it - nothing. Does nothing and if you close the extension pop up you are back to square one - the log in screen.

I’ve tried this 10 times and have now binned it as it’s as much use as G string on a Belly Dancer. I’m looking to what if anything can be done before deciding to stick with BW or go elsewhere as it seems very flaky to me. Picture below:

Hi @Maverick - welcome to the community forums!

Can you confirm that you have javascript enabled? The captcha won’t run without it, I believe.

Hi, yes java is enabled - the captcha only allows a tick which I click on and as you can see puts a green tick in the box and that’s it.

This is a new browser install with the previous version completely removed and cleaned using a Git Hub build as brave servers won’t download anything again.

OK, so it sounds like you passed the Captcha test, then. Did you press Login in the top-right corner of the window afterwards?

Hi David

Thanks for taking the time to reply - update: it was the browser. There are ongoing issues (again) with Brave browser downloads not installing, so had to get a manual version from Github that was causing issues.

I got rid of the nightly release and managed to get the public release and managed to login in at long last this morning. It’s now allowing me to login.

1 Like