Having trouble with Bitwarden Browser Extensions? (Chome, Firefox, etc)

I have the latest version (1.56.3) and am still unable to stay logged into BW via the Chrome extension, or access any vault entries, though accessing via the web or Firefox extension works normally.

Thanks David,

It is now showing v1.56.3 and also working properly. So, I guess it must have updated automatically.

Thanks again to the Bitwarden team.

I can confirm that both the Chrome browser and the Windows desktop app are back to normal. Thanks for the hard work in getting this solved!

2 Likes

I’m only seeing a 1.55.0 for Firefox.

@tgreer in this case may i respectfully suggest a couple of things?

  1. change the status page so people can see/understand what’s going on in a single place, without having to go to different threads?

  2. include information about github, so people can get the issue fixed without the additional delay of getting the new revision to the chrome (or other for that matter) store?

Please add the already reported issue with the Chrome console warnings to your list of known issues: Can’t load source maps cluttering console

Windows 10 x64
Chrome Version 98.0.4758.82 (Official Build) (64-bit)
Bitwarden Version: 1.56.4

It is already in the first post! :grinning:

1 Like

Doh! I even saw that and give a hearts-up <3 before I posted that reply. :person_facepalming:t3:

1 Like

Sorry if I missed it but did 1.56.4 also fix the auto lock issue? (Bitwarden locking regardless of timeout settings)

One person reports that it did, although they did say you had to set the Vault Timeout = Never, and after that it would work and you can presumably pick another setting:

Has anyone been able to resolve the “keeps asking for master even when you’ve selected never” issue on Brave?

I have found that the issue is not resolved by simply updating the extension and restarting the browser. The next step of advice calls for uninstalling the plugin, logging out of Chrome, and then reinstalling after a restart. However, even though Brave is Chrome-based, it uses a blockchain-based mechanism for sync, and does not have a concept of “logging out”.

I was on 1.56.4 on Chrome and it was still locking (setting set to “On browser restart”). Noticed just now that it’s been updated to 1.56.5 so I’ll see if it happens again. Perhaps I was already on 1.56.5 and it locked again…

Still can’t get extension to use biometrics in FF

Try this:

  • disable biometrics in the FF extension
  • uninstall the Bitwarden desktop app
  • install the desktop app again from this download: https://vault.bitwarden.com/download/?app=desktop&platform=windows (don’t use Windows Store version)
  • enable biometrics in the desktop app
  • enable desktop integration in the app
  • enable biometrics in the FF extension

And if necessary, also try this step posted as a solution by @ConsistentCorgi below:

  • enable Require verification for browser integration

Hope that works!

EDIT: added one more step by @ConsistentCorgi

Thanks, but no change…
Browser integration is not enabled

Browser integration is not enabled in the Bitwarden Desktop application. Please enable it in the settings within the desktop application.

Not sure then - it could be an issue with Windows Hello. You might go back to the installation instructions here and ensure that you did it all correctly:

Read the info under both the Desktop and Browser Extension tabs. Make sure that biometrics are working on the Desktop App before trying to enable on the FF extension.

And you might want to review this if you can’t get biometrics working on the Bitwarden desktop app:

:crossed_fingers:

@dh024 I’m having the same problem with Biometric login as Ron_B above. I initially had a slightly different issue - getting the error message “Start the Bitwarden Desktop application. The Bitwarden Desktop application needs to be started before this function can be used”, when trying to unlock with Biometric (despite the desktop app already being open).

So I uninstalled and reinstalled the extension, uninstalled and reinstalled the desktop application like you described above, and enabled biometrics + browser integration in the desktop app. Up to now, all good; I can unlock the desktop app with Windows Hello. But when I try to enable Biometric in the extension, I get the “Browser integration is not enabled” error message.

Edit: Problem seems to have been solved by ticking the additional box “Require verification for browser integration” in the desktop app. I never had this checked in prior versions do didn’t think of ticking it, but after ticking it now the browser extension biometric unlock seems to work fine!

1 Like

I’m in the same case than @ConsistentCorgi . For a week now I’m getting “Start the Bitwarden Desktop application” whereas it’s fully started.

It’s probably due to last updates… is there an official solution? Uninstalling/installing both application and extension does not seem a good way to me…

Thank you,

Hi, having the same issue with the biometric unlock: https://imgur.com/a/BXPPNLR

@peace and @WaxBear_79 - have you tried the solution posted in this thread?

If so and it is still not working, you should troubleshoot Windows Hello authentication. Let us know how you make out.