Gray Screen when adding new credential to BitWarden Collection via Chrome Browser Extension

For the last couple of weeks, whenever I try to add new credentials to a collection via the Chrome browser extension, all I get is a gray screen.

This is happening across two different laptops, on Edge as well as Chrome, and does not seem to be affecting the other users that have access to this collection. I have tried uninstalling/reinstalling the extension, but that did not resolve the issue. The only non-standard extension I have installed is Ublock Origin, but the issue persists even when that is off. I am on version 2023.1.0.

Looked online and could not find anyone mentioning this happening to them. Not sure what is going on, but any help would be appreciated!

Hello @Hillside126 and welcome to the community,

This is definitely an odd issue and one I haven’t run into before. Just a few troubleshooting steps I might ask,

Have you tried or been able to add any new items to other Collections within the same Organization?

Do you also know if this same issue persists across other clients, such as the web-vault, desktop, or mobile app?

I would also mention for further issues such as this you can always contact Bitwarden support directly.
Though if you are able to resolve the concer, I am sure others would appreciate a follow-up in this thread as well should anyone else come across this in the future.

Hope this helps :slightly_smiling_face:

1 Like

Hi @Hillside126 and welcome to the community :tada:

This seems to be the same issue as reported with Form “Add item” is broken for collections · Issue #4276 · bitwarden/clients · GitHub.

This has been addressed and will be fixed with 2023.2 which is scheduled to be released this week.

Kind regards,

1 Like