Frustration - lost vault?

Yesterday, I tried to add a new password on my Android phone app. It wouldn’t let me.
I tried it on my Android tablet, and it still wouldn’t let me.
I logged in via the browser, and while it let me add a new password, the rest of my vault was EMPTY!

At this time, only my tablet has my complete database, but trying to export it in any format crashes the app.

I’m extremely frustrated, and this is the first time since moving to Bitwarden that I am seriously considering looking for an alternative.

Any thoughts, ideas, suggestions?
Thank you.

1 Like

Did you try a manual sync on the phone?

Since the online database is empty, sync won’t help.

  1. Have you tried logging out and logging back in to the Web Vault? Some users have previously reported that the vault looks empty when logging in, but this has been a temporary problem.

  2. What is the operating system of your tablet? You may be able to copy your vault data directly from where it is stored on your device.

  3. When you say that exporting the vault data on your tables “crashes the app” — what exactly do you mean? (i.e., do you see any error messages? what do you observe?)

Yes, I have logged out, cleared cache and cookies, and logged back in, but still no change.

When I try to export the data on my tablet, the app just closes. I can select file type, read the warning screen, click OK, and the app closes.

My tablet run Android 13, and I have tried looking for the local data, but haven’t been able to find it.

On an Android device, the data is in the root, so unless you have a rooted device, you cannot access it. Some possible leads to pursue can be found in this old comment:

If you can get access to the root data, you’d need to grab the data.json file from /data/data/com.x8bit.bitwarden/.

Have you tried contacting Support about your issue?

Yes, I’ve been in contact with support but still no solutions.
Really don’t want to mess with rooting my tablet. Guess I will see if support comes through with some help.

Nearly a full week, and still no solutions. I’ve tried every suggestion (short of rooting my tablet, which is the only place my vault still exists)

I’ve asked many times if there are any backups of my web vault, but never got an answer either yes or no.