Firefox Plugin no 2FA after logout

I am using Firefox 88.0.1 on windows 10 with Authy here for 2FA and the Firefox extension.

I have the plugin set to auto log-out to force 2FA on this PC, but the plugin stopped prompting for 2FA. This includes when I manually log out my vault and reboot the PC.

So frustrating… anyone know what may be happening here?

See here:

Thanks @Peter_H, but what you’ve pointed to is exactly what I’ve been doing.

I manually log out and I’m still not prompted for the 2FA.

The android client on my phone is similarly set to log out & I am always prompted for the 2FA code, so it does not appear to be an issue with the 2FA setting on the server side.

Then perhaps try this: Uninstall Bitwarden, close the browser, re-open it and re-install the extension. Then when you log in look out for the “Remember me”-option.

The “don’t prompt again” behaviour for 2fa is stored locally (phones, computer cache). So you need to clear the browser cache or delete the support files of Authy.

Have you tried this yet, specifically option #2?

Yep, I’m not in the habit of ticking the “Remember me” option any device, especially this particular shared device.

It’s unfortunate that there’s no way to see the status of this at device level… I’m leaving the option of “Deauthorizing” every device as a last resort.

Thanks @Peter_H, this seems like the best next step. I’ll try it when I get home.

Hopefully that clears whatever is going on locally on this device, although I’d hate to be forced to do this on a regular basis.

Doing an uninstall & re-install seems to have cleared the issue.
Will keep an eye out for it happening again.

Go to
Go to “Settings” → “My account
Go down to “Danger Zone” and press “Deauthorize sessions”.

This will log you out of everything and will require you 2FA again.
Next time you log in, uncheckRemember me” and it should keep asking you for 2FA every time you log in again on that device, until you check the box again.