Error when logging in via browser


we use the self-hosted Bitwarden variant, after an update to the latest version now comes after entering the password that there is an unknown error, unfortunately, nothing is displayed.

as 2FA we use a Yubikey

Can someone help here?


I have deactivated the 2FA as a test, unfortunately the same error message appears.

Hey there, so you are not seeing an on-screen error message? It just hangs after the password? Are you experiencing this issue on all clients? If you don’t get an answer here, you can also contact our support team directly at Get in Touch | Bitwarden

Hi, after entering the password, a red message appears briefly in the upper right that an unexpected error has occurred, after a few seconds the message disappears and nothing happens.

same error!
สกรีนช็อต 2022-08-16 220958

This sounds like a server-side issue, Gregor. Specifically, what version of Bitwarden server are you hosting?

@diamondza you should be able to resolve this one by switching VPN/TOR connections, if you need any additional support, please contact the official support team at Get in Touch | Bitwarden

funny, I played back the screenshot and updated again, now it works.