Downgrade from 1.34 to 1.33

Hello,
Is it possible to downgrade from the latest version (currently 1.34) to the previous one? If yes, is it just a case of specifying the build in the docker-compsose file?

Thanks in advance