Desktop Biometric prompt not showing up in Win11 even when set up correctly

This was working but stopped after a recent update. I have unchecked the settings and re-enabled them after exiting and starting again. No change. I can log in fine using biometrics if I select the Use ‘Unlock with Windows Hello’, but it won’t automatically prompt me on start up. Yes, the checkmark is selected.

Hello, TJ1234, and welcome to the community!

There might be an unresolved issue: BitWarden doesn't automatically ask for Windows Hello on app start (when setting is enabled.) · Issue #6172 · bitwarden/clients · GitHub