Crashes on iPhone 13.1

Anybody have info on iOS 13.1? After Face ID it crashes. Can’t successfully start the app.

No crashes but fingerprint doesn’t work properly anymore I keep getting two pop ups and then nothing cannot login. I have to kill the app completely and then I get in. This behavior happens after the update to iOS 13.1 BW app is at the latest version.

1 Like

Sorry it’s crashing but glad to hear that someone else is having problems too. For now I have to use the website to access credentials.

App works like normal but sometimes bugs out when trying to use the auto fill feature (either by passwords on top of keyboard or the share button) on websites.

As far as i can see i dont have issues on 13.1

Ah ha! A simple uninstall and reinstall from the a App Store fixed it! :partying_face:

For the first time I’m having Bitwarden issues on iOS 13.1.1, but only on my iPhone. iPad Pro seems fine.

Bitwarden working great everywhere except on my iPhone 7, iOS 13.1.1 running Bitwarden 2.2.3 (57) which I believe is the latest version.

2 recent issues:

1). Cannot activate Touch ID to open - it just freezes on the screen that has my verify with my Touch ID (the fingerprints work flawlessly on all other apps including phone unlock.

2). No matter which theme I use, default, light, dark, nord… the search field is not black font on black field. You cannot see what you’re typing. My iPad has a white search field, and no issues there (also on latest 13.1.1 update) but for whatever reason the iPhone version won’t show what you’re typing.

I’ve already tried rebooting iPhone and deleting app and its data and reinstalling form App Store, the problem still exists as of today.

I can confirm your 2nd problem. Ran into that this morning.

Same problem with me after upgrading to iOS 13.1 last week. So I opened a support case and got the answer that version 2.2.3 is on it’s way. Some minutes later I got this version from app store and that fixed my problems.