Community forum account login blocked

I have suddenly begun receiving a “You can’t log in as [username] from that IP address” error when I try to log into my Bitwarden Community Forum account from my iPhone or any other device where I am not currently logged in. I am composing this topic from a desktop computer which has been logged in to the account for some time. I just cannot successfully create a new session. Can someone suggest what is going on?

Hey there, are you using a VPN? If so, have you tried changing connections?

No. No vpn is involved.

The login behavior is suddenly back to normal. I just successfully logged in via chrome on my iPhone and also via Edge on an alternate desktop. Both had failed repeatedly since about 11:00 AM (about 5 hours ago).

Thanks for the update @davistom, we haven’t changed anything on our end, but glad all is working :+1:

Been having the same issue I have been using the same vpn as I used before from the same ip address as before not sure what is going on.

I have been experiencing the same error (“You can’t log in as grb from that IP address”) intermittently in the past few days. I don’t use any VPN, and the error has occurred using two completely different IP addresses (depending on whether I connect to the internet from home or from work). Sometimes the login goes through, sometimes the error occurs.

I also saw on Reddit that a user recently reported being unable to register for a Community Forum account as a result of a similar error message (“New registrations are not allowed from your IP address”).

Clearly, something weird is going on with the forum servers.

Thanks @grb we’re looking into this.

This issue should now be resolved, let us know if you experience any further issues :+1:t2:

1 Like