Chrome 1.52.1 Extension Doesn't Work [SOLVED]

Note: Your question may already be answered in the Bitwarden Help Center

Latest Chrome and extension installed but I’m getting this error. I removed and reinstalled the extension but no avail!

Edit: It’s working now!

Same here.
Edge(uses Chromium core as well) is still on 1.52.0 and does work. But I only tried that to troubleshoot. I don’t use Edge.

Firefox extension is also working.

Edit: working now!

Yeah, I confirm that it’s working now! :smiley: