Cant get access to the vault

The Bitwarden vault seems to be unavailable atm. I can’t login on my new device and login info does not get synced. I am from Germany and have heard that other people from Europe have similar problems. The status page reports that everything is working though. User error maybe?

There were some API nodes that had issues this morning, we’ve resolved the issue and all should be good to go now.


Thank you for the quick reply. Everything is working for me again :slight_smile:

I am based in the UK and am having the same problem. I have tried using my laptop and mobile app and the login pages just hang. Also tried to use the password hint (to see if it recognises my email address) and again it just hangs. I have a corporate account and this seems to be working fine. Obviously pretty concerned for my private account. Is this affecting the UK as well?

This issue could have affected anyone on the Bitwarden cloud that was connecting through any of the API nodes that were experiencing timeouts this morning, but it should be cleared up for all connections now.


Thanks for the quick reply. Just checked again (on both laptop and phone app) and all seems to be working.