Browser is not asking me for 2FA, how do i untick "remember me" for that?

I have accidentally clicked “remember me” on the google authenticator request on my browser but i want to get it back so it asks for my 2FA again. How do i do that on this browser?

If you checked Remember Me, then Bitwarden will remember that setting for 30 days. What you will have to do now is deauthorize your 2FA sessions to force 2FA prompts back on all your devices. See here:

3 Likes

Great, thank you.

1 Like

Another option here, most browsers can simply have the cache cleared with Ctrl+Shift+Delete

After the cache is cleared that browser will request 2FA login prompt again, though to be safe deauthorizing the session is probably the safest bet and best practice.

1 Like

Thank you both :slight_smile: