Browser extension can no longer log in to self-hosted instance

Recently I noticed that the FireFox extension I’m using all the time was logged out, and I could not get it logged in again. However, visiting the vault through the browser works just fine, so I know the vault is reachable and my credentials are ok.

I’m running a self-hosted instance which I set up on a free Google cloud (as per here Guide: Self-host Bitwarden on Google Cloud for Free* |, which has been running fine for over a year.

I’ve tried:

  • Clearing cache of FireFox.
  • Uninstall extensions, restart browser, reinstall extension.
  • Refresh FireFox (basically factory reset but keeps user settings etc).
  • Uninstalled and reinstalled browser.
  • Started a new profile in FireFox (a completely blank browser) and only installed Bitwarden extension.
  • Tried Google Chrome with only Bitwarden extension.
  • Tried FireFox on my wife’s laptop.

I’m running out of ideas here (short of setting up another instance, this time on LAN, or creating an account on Does anyone have any other ideas, or better, solutions?

Thanks in advance!

After following the guide you mentioned, you are using Vaultwarden. This is a clone or rather a custom implementation of the Bitwarden server and not made by the people behind Bitwarden. It uses the official Bitwarden clients and browser extensions, though.

You can search for “Vaultwarden” here to find other threads by Vaultwarden users facing similar issues after recent updates of the browser extensions.

Closing this thread as the issue is not related to Bitwarden software.