Blank BW Plugin Window in Chromium 97.0.4692.20 in Linux Mint 20.2 Cinnamon

I think this started happening after I upgraded to Linux Mint 20.2 Cinnamon.

When I click on the plugin icon I get a blank plugin window. No text, icons, nothing.

If I uninstall the BW plugin and reinstall it, it works for a while. I think until I close the browser and re-open but I guess I need to test that.

It’s happening on my PC and my laptop so it’s not just one machine.

Has anyone else had this issue?

I have been having the same problem on Windows (Bitwarden version 1.55.0, Brave version 1.33.106, Chromium version 96.0.4664.110, Windows 21H2). I’ve attached a (very helpful) pic of a blank screen:

I’ve tried the same method of unstalling/reinstalling with the same result - it works, then stops. A couple of browser restarts will also get it working again.

ECPerkins, thanks for the confirmation. And in Windows too. Interesting. Have you tried rolling back to the previous version of Chromium? I couldn’t get the roll-back to work on mine.

Unfortunately, the Brave browser doesn’t allow for that.

I was able to roll back to a previous version of Chromium and it’s working correctly.