Bitwarden self-locking immediately in Browser after_every use. Actual version , OS Ventura actual

And - VERY slow here.

Remains faulty today - after the last update.
After unlocking Bitwarden in browser-plugin, I can read and edit the contents.
Clicking aside in the browser window doesn’t let disappear the red mark at the Bitwarden browser symbol, but next click on that shows that is already re-locked.

What are your timeout settings? Please check them, as some previous reports suggest that user preferences may have been reset in one of the recent updates.

Was (unchanged since eternities) ‘lock at browser new start’.
Now changed to ‘immediately’ and back to ‘browser new start’.

Result: locks immediately, as before.

And, symbol wrong, locked:

Now, pushed by your hint, I went to the Bitwarden APP, changed locking there from 'system inactive" (what’s this?) to ‘system locked’.
→ Result: browser helper plugin behaves normally (for now) = Doesn’t auto-lock

And - back to the faulty behavior.

Hey @senz what browser are you using? I haven’t bumped into this on Chrome or Firefox on Ventura. Have you tried reinstalling the extension?

That error appeared in Safari.
In my opinion, you can’t reinstall Bitwarden in Safari - you can deactivate/reactivate.
That didn’t help.
BUT - the actual Bitwarden works with the actual Safari (updates 2023-04-08!).

Was ok – worked normally.
Now back to the faulty behavior.

Here the screen 2 seconds after unlocking AND clicking elsewhere → re-locked.
This appeared after the last update of macOS 13.4

Does the problem still occur if you disable your browser’s Private mode?

This is not really related to private mode, what I’m using rarely.
For now, deactivating the extension, quitting Safari, and reactivating the Bitwarden Extension was helpful.
Problem disappeared.