Bitwarden login spins - does nothing

I created a new account just to be able to get help with this.

I’ve tried this with extensions of Chrome, Firefox, and Android. The login just spins and spins.

I did manage to log into the vault on the website, but that took INCREDIBLY long.

Before you ask, I absolutely typed in the right password. I did get on the web login version; though it won’t save the new information I just put in for this account.

Please help. I really need this for work.

Try a different network (WiFi vs. mobile network).

If you’re using it at work, it may be getting blocked via policies or an overzealous endpoint protection application. Can you check with your IT if any URLs are being blocked or filtered for it?

When you’re at the login page, can you right click the background and inspect element, then open the Network tab. Type your login details in and look out for anything that comes up red or with statuses as 401, 402, 403 or 500 and pass those across to your IT and in here?
(You may get 524 statuses on icons, you can ignore these ones)


It FINALLY worked. Slowly.

It wasn’t a change in IT. This has worked flawlessly since I started using it.

It was slow but working when I used another Wifi point.

Somewhere in the login pipeline things were backed up. For the moment, it works.

1 Like