BitWarden extension not opening properly on Firefox 74

For the past several days the BitWarden extension hasn’t been dropping down properly when I click on it in Firefox 74 on Linux. The first time I click on the BitWarden logo I get a partial drop down (shown below). I can click it again and it drops down normally. Click it a 3rd time and I get the partial drop down again. And so forth.

This happens on every web page and even after restarting Firefox. This didn’t use to happen before and I’ve been very happy with BW. I’m thinking that the latest Firefox update might have changed something somewhere and is causing this issue.

Does this happen to anyone else?
Screenshot from 2020-03-19 22-44-08

I am not able to reproduce your issue.
My setup:
BW: 1.43.3
FF: 74.0
OS: Win 10 (1809)

Does the same happen with keyboard shortcut? ctrl+shift+y in my case at least.
What OS are you on?
Have you tested with a new FF profile?

/Anders

Here’s my setup:

  • OS: Pop!_OS 19.10
  • RAM: 8GB
  • CPU: AMD Ryzen 5 2400g
  • GPU: AMD Raven (built-in to Ryzen)
  • Gnome: 3.34.2
  • Firefox 74

I don’t know if there is a BitWarden keyboard shortcut to open the BW window, but CTRL+Shift-Y doesn’t work. :slight_smile:

I have not tested another Firefox profile, but I just now played with it in a new Firefox window and the BW extension seems to work fine. :confused:

Well, the problem seems to have corrected itself. I restarted Firefox and messed with some settings (ie. move BW to the overflow and back) and now it seems to be working fine.

While I’m happy its working I’m a bit dissapointed that we weren’t able to find a real cause which could be corrected.

Later…
Richard