Bitwarden CLI - Support for Alpine Linux (musl libc)

Would be great if this tool could natively run on Alpine Linux. Currently this is the error when you try to run it:

Failed to execute process './bw'. Reason:
The file './bw' does not exist or could not be executed.

Without knowing for sure, I’m guessing it’s because Alpine Linux uses musl instead of glibc.