Auto-Fill is a bit Overzealous

Auto-fill works nicely after turning it on, but on Capital One 360 (the first website I tried) it filled in userID and password correctly, but then auto-filled something in the 2FA passcode field. This is a page that appears after successful authentication. The passcode is different each time and must be filled in manually. Of course, I was able to clear that erroneous fill and proceed, but it’s a bit annoying to do this every time.

This occurred in Microsoft Edge version 92.0.891.1 (Official build) Dev (arm64) on M1 Mac using Bitwarden extension ver. 1.50.0.

Off topic, but I’m also in agreement with those who wish for an optional per-site second prompt for the pin or master password as an added layer of protection for highly secure logins. That way, if you walk away from your device for a few minutes and forget to lock the computer or Bitwarden, someone (teenage kids or whatever) nearby still won’t be able to rush over and log into your bank account.

1 Like

I had this on a couple of sites, @mikeg - I found that setting blank custom fields for those other items seemed to stop them being autofilled, might be worth a shot?

(see Custom Fields | Bitwarden Help & Support for more info on how to name them, etc.)

2 Likes