Authy verification not being requested

Hey all, I couldn’t find the answer to this question in previous questions:

  1. I have Authy MFA activated, and use it on multiple devices. (Personal use)
  2. My work laptop used to have it, and it worked on a daily basis as expected.
  3. Got a new work laptop.
  4. Now, when I need Bitwarden, it asks for my master password as normal, and then goes directly to providing my password autofill. It never asks for Authy.
  5. I can verify that going to the security page via a web browser on the work laptop that there is a checkmark that seems to indicate MFA is activated on my account (which makes sense because every other computer I use requires it).
  6. On my work laptop I’m using Firefox if that matters.

Any idea why I can’t get MFA to work, but only on my work laptop?

Hi @krabit - welcome to the community forums!

My guess is that you inadvertently told Bitwarden to ‘remember’ your new laptop as a trusted device when you first logged in. See here for more details and a fix:

1 Like

I have no doubt that’s what I did, thank you SO MUCH for answering my question. I’m about to leave on a trip so I’m afraid to enter the danger zone until I return but I’m sure that’s the answer.

1 Like

OK I finally got back to this topic, but the advice in the link doesn’t seem to work. The link says: " If you used the Remember me option, you will need to Deauthorize Sessions from your web vault (SettingsMy Account) for that device to continue asking for your two-step login method."

Feeling kind of stupid here, but, there is no “my account” menu under “settings” from the Bitwarden add-in for this device. I tried deauthorizing all sessions from my online Bitwarden account, and that did require me to use Authy to log in the next time–but then the second time it did not. So it looks like the problem is not solved. What am I doing wrong?

Also–I just deauthorized sessions again, and logged back in again, and the “remember me” box was not checked. But, it’s not asking for my Authy code.