Android app no icons for logins

For past year+ the bitwarden app on my android phone has worked flawlessly. Now, it works fine, but the icons for all logins are gone. I changed nothing except I update it whenever an update is available. I think this may have coincided with an app update. I have logged out, clear cache, clear data, uninstall, reinstall, login back in. Same, no icons for all login entries.

The icons still show fine with IOS app, Web Vault and browser extensions. It’s just the android app that has broken this functionality.

Why is this happening?

@Collence

I would recommend to try to enable the Option “Disable Website Icons” under Settings->Options. Close Bitwarden and reopen Bitwarden. Now go back and disable that Option once again.

Not sure if it will work but probably worth a try. By doing such thing it might force Bitwarden to reconnect to the server where it gets the icons from. Good Luck :slight_smile:

I tried this, but didn’t work, but thanks for the suggestion.

Faced similar issue from last couple of hours and can’t understand what happening!! TelltheBell

Are you folks still experiencing this?

Take a peek at this update, it may be related:

Yes, still experiencing this issue.

Try refreshing now, should be good to go! :+1:

Refreshing the vault does not resolve the issue. I uninstalled google play version. Installed f-droid version directly from Releases · bitwarden/mobile · GitHub.

I installed Version 2.13.0 f-droid file: com.x8bit.bitwarden-fdroid.apk

Issue persists. No icons. I miss having icons and hope we can get this issue resolved. Thank you!

@tgreer Please don’t abandon this thread. My icons still missing on all android devices. Please help resolve this issue.

Thank you!

Not abandoned - I promise!

We’ve resolved the issues with our icon server, and so far haven’t had repeated reports of this occurring.

Would you be opposed to doing fresh install after a reboot to see if the icons are there?

Ok. Here’s what I did:

  1. Log out, clear cache, clear data, uninstall
  2. Reboot device
  3. Reinstall app, log in

No icons!