"an unhandled server error has occured"


I recently upgraded to a Family Subscription plan. During setting up of the organisation (web vault), I moved all “My Vault” items to the Organisation>Collection, Thinking, I could move it back to MyVault. Looks like it is not so straight forward to move the items from orgainsation/Collection to back to the individual vault.

The only way (suggested from google search) is to clone each item in the collection and choose the ownership back to my vault before saving.

I managed to do the clone/save items to move to my vault for few items. But, the issue I am facing now is that I get the “an unhandeled server error has occured” message each time after cloning and saving the cloned items.

the forum topic around this error is more around helf hosted server/linux/inviation side. But cannot find anything to the issue I am facing.

Any ideas how to mitigate the error. Thanks in advance.

Hi Nilgiri,
This seems like a recently introduced bug since I’m having exactly same error when trying to clone to my personal vault or to another organization (using Web Vault since the Clone feature doesn’t seem to be available anywhere else):
“An error has occurred: An unhandled server error has occurred.”

I don’t want to create new topic for this since you’ve already opened it. Can you perhaps rename yours to something like “Unable to clone item from organization”

What is also clearly wrong is that when I select another organization as a clone target, no collections from that other organization are listed.

Thanks Gloworm,

I was not able to change the title.

I had contacted the support team with the issue. They have acknowledged that this is bug and are looking into it.

as a temporary solution, I was able to transfer the items from organisation to personal vault by:

  1. from organisation vault export as .csv (it will export everything)
  2. filter only the items you want to clone and delete the ones you don’t want.
  3. Save it as .csv
  4. import the .csv in “my personal vault”

Just tested again today and it still doesn’t work, but the error message is different now:
“An error has occurred: You must select at least one collection.”
However it is not possible to select the collection since when I select different organization, it doesn’t show any.

This is taking too long. I might try your workaround, but I’m going to contact support as well. Do you have some ticket number I can reference?